Low WiFi Signal Indefinitely [KNOWN ISSUE]

Have an issue? Ask or report here
User avatar
TheLurkingRage
Posts: 298
Joined: Fri Jan 27, 2017 5:39 am
Contact:

Low WiFi Signal Indefinitely [KNOWN ISSUE]

Postby TheLurkingRage » Sun May 05, 2019 3:42 am

Idk what to call this bug and didn't bother reporting it before as I figured there'd be a post about it already, but I didn't find anything on it. Maybe it has been reported elsewhere, but I'll post it here anyway.

The game runs fine, aside from the low WiFi sign flashing indefinitely despite having perfect WiFi connection.
Image
Image
Image
Image

Closing and opening the app is the only thing that fixes it... Unless it happens again when you open it - you're just kinda rolling the dice here. It's one annoying bug cuz it's like having a fly buzzing around in front of your face and not being able to get it away. It's slightly similar to other reports, but none mentioned this specific glitch. If it were actually losing connection, it would get stuck in the loading screen when performing all these actions. Look at my credits count before and after. It is properly updating according to every action, and it just randomly happens when you log in. It's somehow related to/prominent when switching accounts as that's the only times I have encountered it I think...
First hacker to reach 4k rep.

TheLurkingRage A.K.A Azussa, RepRipper and more
Level: 95
Top Rep: 4.9k
Current Rep: 2.3k
Player since: January 2017
Inactive
Discord: https://discord.me/TheLurkingRage
YouTube:https://youtube.com/TheLurkingRage

Luminaar
Posts: 1031
Joined: Wed Sep 21, 2016 2:46 pm
Location: UK

Re: Low WiFi Signal Indefinitely

Postby Luminaar » Mon May 06, 2019 12:30 am

While it uses the same symbol as the "low WiFi signal", the indicator is used for when there's an issue with communication between the device and the server, and isn't limited to just WiFi connections.

Seeing this for any longer than a minute will - in most cases - cause the connection to timeout as the required information isn't communicated, and would eventually boot you back to the loading screen. In your case however, it seems to actually be receiving and processing information, allow you to transition between netowrk and World Map screens, as well as validate changes to credits. :P

Thanks for the info regarding it being more prominent when switching accounts, and that it either happens constantly, or not at all. Rather than speculate plausible reasons as to how it may be related to account switching, I'll request this be taken a closer look at, and will let you know if anything is discovered. :)

Thanks for the screenshots, write up and report. :D
There are 10 types of people in the world. Those that can read binary, and those that cant.


Return to “BUG REPORTS”

Who is online

Users browsing this forum: No registered users and 0 guests