[Bug] Map Pattern not saving

Anything related to Hackers that doesn't fit in another forum
Barathon
Posts: 2
Joined: Sat Sep 24, 2016 11:50 am

Re: [Bug] Map Pattern not saving

Post by Barathon » Sat Sep 24, 2016 1:26 pm

I reinstalled the game and now it works, tip for all! iOS here btw

Slamer
Posts: 1
Joined: Sat Sep 24, 2016 1:34 pm

Re: [Bug] Map Pattern not saving

Post by Slamer » Sat Sep 24, 2016 1:35 pm

This is happening to me as well.
Tried on my wifi and over mobile network. It was working fine last night (actually until I bought a turret)

Hello,World!
Posts: 2
Joined: Mon Sep 26, 2016 11:01 am

Re: [Bug] Map Pattern not saving

Post by Hello,World! » Mon Sep 26, 2016 11:28 am

Yeah, this is happening to me also. It started to not work properly sometime after my first sentry I think...
No movement of nodes will save after even going to the "world" screen and back. I tried waiting for 15 minutes before switching, still same result.

I don't wan't to try reinstalling the game because the Facebook "Connect" button is greyed out and not responsive, and I do not trust my game enter account.

If we are looking for similarities (no idea how relevent this all is but this bug is really killing me) IP is located in Australia, IPad 4th gen, core level 2, experience/hacker level 6, can't get a turret because I have too many nodes, IOS 9.3.5.

Hope this helps!

**EDIT**
A reboot of my iPad worked... :shock:
What a great hacker I am

User avatar
Trickster
Site Admin
Posts: 391
Joined: Wed May 04, 2016 10:38 am
Contact:

Re: [Bug] Map Pattern not saving

Post by Trickster » Mon Sep 26, 2016 12:20 pm

Hello,World! wrote: A reboot of my iPad worked... :shock:
What a great hacker I am
Perfect, might help to other members of this thread.

Area51
Posts: 2
Joined: Tue Sep 27, 2016 10:40 am

Re: [Bug] Map Pattern not saving

Post by Area51 » Tue Sep 27, 2016 11:22 am

Same problem here... (Android phone user)

Solution (for me..) go to settings, apps, go to hackers (open it), then press force stop button.

Start up the game and it works like before, so no need to restart the phone.

Hope it helps. :mrgreen:

User avatar
LadTy
Posts: 123
Joined: Wed May 04, 2016 4:27 pm

Re: [Bug] Map Pattern not saving

Post by LadTy » Tue Sep 27, 2016 1:56 pm

We might have uncovered a potential source of this problem. On some very very rare occasion (temporary loss of connection in combination with some ingame action), the part that saves your layout/topology might get confused and start having it's own opinions about when to save your network. (don't you just hate that when programs start having their own opinions? happens to me all the time ;()

If this happens to you, just force close and restart the app and all will be back to normal. Sadly you might discover this behavior after you spend some time rewiring your network, which might be a bit upsetting. Obviously we are working on fixing this issue, just wanted to let you know about the temporary workaround and that after restart it should all be good.

I guess every hacker knows how to close an app - on both Android and iOS all you have to do is open 'recent apps' (or 'multitasking view' or whatever cool kids call it these days) and swipe the desired app out of the screen.
On android you can kill the app as Area51 described above... Or you can always restart the device, it's not needed but turning things off and on again is an easy fix for pretty much everything for a very good reason :D

// Android - http://www.wikihow.com/Close-Apps-on-Android
// iOS - http://www.imore.com/how-kill-or-force- ... phone-ipad
11100000111O10000000001O10000000001O00010001000O00000100000O00000010000O00001000000O00010000000O10000000001O10000000001O11100000111

<iou>
Posts: 16
Joined: Tue Sep 27, 2016 12:36 pm
Location: United Kingdom
Contact:

Re: [Bug] Map Pattern not saving

Post by <iou> » Tue Sep 27, 2016 2:18 pm

Same issues for me, happened twice. iPhone 6s Plus.

Hard reset of iPhone (as force closing app still had same result) worked.

It happened both on WiFi and 4g (disconnected from wifi first time thinking it was that)

Not a major issue for me though, means I play the game longer. :lol:
:ugeek:

Armageddon
Posts: 36
Joined: Thu Sep 29, 2016 7:07 pm

Re: [Bug] Map Pattern not saving

Post by Armageddon » Thu Sep 29, 2016 8:01 pm

I like it when the Developers are so involved with the community they started. Great work guys.
My in game name is Armageddon

Angel_Q8
Posts: 1
Joined: Sun Oct 02, 2016 7:19 pm

Re: [Bug] Map Pattern not saving

Post by Angel_Q8 » Sun Oct 02, 2016 7:21 pm

Deleting the game and reinstalling it seems to solve the problem. Device: iPhone 6s plus iOS 10

Protector
Posts: 8
Joined: Fri Sep 30, 2016 4:10 pm

Re: [Bug] Map Pattern not saving

Post by Protector » Mon Oct 03, 2016 9:49 pm

Hello guys, try to hit the refresh button in the top right corner JUST AFTER hitting the save button. it should be saved that way ;)

Post Reply