Page 1 of 6

/help/bug report

Posted: Sat Aug 31, 2019 2:43 pm
by TheLurkingRage
Image
Image
What's up with this?

Re: /help/bug report

Posted: Sat Aug 31, 2019 5:08 pm
by Erric
Looks like a Discord conversation so the best would be to check our #quick-start-faq channel on Discord https://discord.gg/PNMMWVW Very most situations are described there

Also the game is not available in some countries including Belgium, and the language in the screenshot looks like French.

Re: /help/bug report

Posted: Tue Oct 29, 2019 2:08 pm
by Kokuro/Kiroko
Sometimes if Players join one of my maps and the enemies dieing to fast they dont earn glory. Maybe a 1 or 2 second savespace in which the enemies cant attack you at the Start of the map would help out at this problem.

Re: /help/bug report

Posted: Thu Oct 31, 2019 7:17 pm
by Kokuro/Kiroko
The Clone of the Decoy skill loses the aggro after a few hits, even if they Clone is still alive

Problem opening pack

Posted: Mon Nov 04, 2019 1:41 pm
by Pikelbs
Hello, I ran into a bug while opening a pack with 1000 points. The game server, or my internet connection froze when I clicked on the pack and no cards showed up. By the time I managed to get back into game the points were still gone and I had no cards. Username is the same as on here, can you look into this? It is a lot of work to earn one pack and to have it flushed to a bug hurts.

Thanks!
Pikelbs

Re: /help/bug report

Posted: Tue Nov 05, 2019 3:58 am
by Luminaar
In general, if you've opened a card pack and the pack is no longer available, the contents of the pack will have been added to your collection. (The deduction of a card pack and the subsequent card additions are handled in the same "transaction" to prevent losses, and one won't happen without the other.) While there's no "pack contents history" available, any new cards you've received will have a red highlight in your collection.

For peace of mind though, we'll get this checked out as quickly as we can. :)

Re: /help/bug report

Posted: Thu Nov 28, 2019 7:49 am
by Deadstronaut
I can not login to my account in the game, I chose username but I didn't choose any password, I updated the game. Than I try to open, game says that it connected to game, I select existed account, the game ask my nickname and password, what is my password!?!?!
Even if I try to select guest acc. and start over, when I passed warm-up stage and passed to customize the account, if I type my (recent) Nickname game warned me that my nickname is already used... please help me about it..
How can I reset my password on game??????

Re: /help/bug report

Posted: Fri Nov 29, 2019 2:26 am
by Luminaar
Deadstronaut wrote:
Thu Nov 28, 2019 7:49 am
I can not login to my account in the game ...
Thanks for letting us know - please check your PMs for details!

Re: /help/bug report

Posted: Wed Dec 04, 2019 1:44 am
by Cassiopeia
Archer Boots don't seem to be increasing the range of Xepocelotl's Fang.

Re: /help/bug report

Posted: Thu Dec 05, 2019 2:52 am
by Luminaar
Cassiopeia wrote:
Wed Dec 04, 2019 1:44 am
Archer Boots don't seem to be increasing the range of Xepocelotl's Fang.
Thanks for the report. We'll take a closer look :)