Ergo media fails to load video advertising [KNOWN ISSUE/RESOLVED]

Have an issue? Ask or report here
Post Reply
Patches
Posts: 2
Joined: Fri Apr 05, 2019 5:19 pm

Ergo media fails to load video advertising [KNOWN ISSUE/RESOLVED]

Post by Patches » Tue Jun 18, 2019 9:43 am

The play icon for ergo media on the globe opens box but doesn't play. Tapping the play button doesn't respond.

Patches
Posts: 2
Joined: Fri Apr 05, 2019 5:19 pm

Re: Ergo media fails to load video advertising

Post by Patches » Tue Jun 18, 2019 12:51 pm

The ad is for the Last Shelter game. Sometimes it stays in Hackers and doesn't play. Other times it goes to the ad but its black screen. Then if you close out the box, it returns to Hackers and displays a message: video failed to finish. So no credits given.

So is it a game glitch or ad glitch?

Luminaar
Posts: 1069
Joined: Wed Sep 21, 2016 2:46 pm
Location: UK

Re: Ergo media fails to load video advertising

Post by Luminaar » Tue Jun 18, 2019 6:32 pm

Patches wrote:The ad is for the Last Shelter game. Game glitch or ad glitch?
I checked this today on two devices, and can confirm that the ErgoMedia option is providing ads and rewards as expected. The specific ads that was available for me were for WSOP Poker and Star Trek Fleet Command.

The ads themselves are controlled and supplied by UnityAds, who provide them based on a number of criteria, so it's not possible to check the functionality of a specific advert. In this case however, it's most likely to be an issue with the Last Shelter ad itself.

Ads get cycled regularly by UnityAds, as feedback and engagement is measured. Feedback for a faulty ad will normally result in this getting fixed/removed by them pretty quickly :D
There are 10 types of people in the world. Those that can read binary, and those that cant.

Post Reply