Black Ice attacking nothing after stealth hack [KNOWN ISSUE]

Have an issue? Ask or report here
Post Reply
TigerTom
Posts: 3
Joined: Wed Jan 13, 2021 6:23 am

Black Ice attacking nothing after stealth hack [KNOWN ISSUE]

Post by TigerTom » Wed Jan 13, 2021 6:32 am

So I was doing a quick stealth hack, and everything seemed normal, but when it went to brute-force mode, the Black Ice started playing it's attack animation and sound. This has not happened to me before now.
Here is the replay share link: https://link.hackersthegame.com/view_re ... =996&s=448
I couldn't attach the screenshot that I took because the file size was too big, but I hope that the replay is enough.

Luminaar
Posts: 1154
Joined: Wed Sep 21, 2016 2:46 pm
Location: UK

Re: Black Ice attacking nothing after stealth hack [KNOWN ISSUE]

Post by Luminaar » Wed Jan 13, 2021 9:44 pm

TigerTom wrote:
Wed Jan 13, 2021 6:32 am
So I was doing a quick stealth hack, and everything seemed normal, but when it went to brute-force mode, the Black Ice started playing it's attack animation and sound. This has not happened to me before now.
Here is the replay share link: https://link.hackersthegame.com/view_re ... =996&s=448
I couldn't attach the screenshot that I took because the file size was too big, but I hope that the replay is enough.
Hi. This will happen anytime a Black ICE node is attached to a netConnection, as they are considered "captured" to allow players to install programs on them. Since they don't have a Firewall value however, netConnections can't be recaptured by the network, resulting in the Black ICE attempting (and failing) to fire.
There are 10 types of people in the world. Those that can read binary, and those that cant.

Post Reply