Deny resouces to lower version users

Anything related to Hackers that doesn't fit in another forum
Mchief
Posts: 165
Joined: Tue Dec 13, 2016 7:20 pm

Deny resouces to lower version users

Postby Mchief » Mon Jun 11, 2018 7:09 pm

Short and simple, please deny any resource gain to users on a lesser version of the game, it pains me to no small end that every game update for a few weeks after I get hit and lose resources but I can't see how they did it, cause my version is higher than there's so the replays greyed out. I've asked in the past to outright stop lower versions from hacking higher versions but the response then is that some users might not have the best data plans, and that they didn't want to have users feel excluded due to lack of tech/funding. That makes sense , but let's not punish every one else because of that. You could even add some lore that the currency's are blocked to to encryption method mismatch between versions .

Who is online

Users browsing this forum: No registered users and 4 guests