A minor bugs i met in the past (Stealth Mode) [FIXED]

Have an issue? Ask or report here
mrcas
Posts: 10
Joined: Sat Jun 02, 2018 3:44 pm

A minor bugs i met in the past (Stealth Mode) [FIXED]

Postby mrcas » Thu Jun 07, 2018 11:13 am

Hello,

This bug i met for a long time. But i don't see anyone report on here. Because i have just used this forum so i repost this bug here. Maybe admin can reproduce and fix it.

The step:

1. In steath mode, i use access and wraith virus as normal.
2. When i use data leech, virus install completely same as the time the system alarm. Nothing happen. Data leech can still available until download completely and i don't need to hack the system.

The bug here i think is the time. If data leech can be installed exactly with the total 3600 (Stealth mode), the system alarm but don't remove the virus.

I think this bug is really hard to reproduce, but in developer mode you can reproduce it easily.

Luminaar
Posts: 912
Joined: Wed Sep 21, 2016 2:46 pm
Location: UK

Re: A minor bugs i met in the past (Stealth Mode)

Postby Luminaar » Thu Jun 07, 2018 11:23 am

mrcas wrote:1. In steath mode, i use access and wraith virus as normal.
2. When i use data leech, virus install completely same as the time the system alarm. Nothing happen. Data leech can still available until download completely and i don't need to hack the system.

The bug here i think is the time. If data leech can be installed exactly with the total 3600 (Stealth mode), the system alarm but don't remove the virus.
This seems similar to a Leech/timer related issue that occurred recently, and will request that sneaky leech be reviewed. :D
There are 10 types of people in the world. Those that can read binary, and those that cant.


Who is online

Users browsing this forum: No registered users and 0 guests