Never before seen bug in Hackers [KNOWN ISSUE]

Have an issue? Ask or report here
User avatar
TheLurkingRage
Posts: 244
Joined: Fri Jan 27, 2017 5:39 am
Contact:

Never before seen bug in Hackers [KNOWN ISSUE]

Postby TheLurkingRage » Fri May 25, 2018 9:54 am

Anyone ever experienced this before?
https://www.youtube.com/watch?v=rPYsAQhPNYU
I use the 1 credit insta-compile method to hack frequently so this bug was really annoying until it went away. :/

Phone it happened in: HTC One S
Restarting app and another compilation did not fix it, however I then logged in my Sony Xperia X to compile another batch of programs and it fixed on the HTC One S. Have no idea what caused it so can't replicate it.
Last edited by TheLurkingRage on Sat May 26, 2018 5:27 am, edited 1 time in total.
Last legitimate #1 ranked hacker.

TheLurkingRage A.K.A Azussa, RepRipper and more
Level: 95
Top Rep: 4.9k
Current Rep: 4.5k
Player since: January 2017
Status: Active
YouTube:http://www.youtube.com/user/TheLurkingRage

Luminaar
Posts: 985
Joined: Wed Sep 21, 2016 2:46 pm
Location: UK

Re: Never before seen bug in Hackers

Postby Luminaar » Fri May 25, 2018 11:40 am

TheLurkingRage wrote:Anyone ever experienced this before?
https://www.youtube.com/watch?v=rPYsAQhPNYU
I use the 1 credit insta-compile method to hack frequently so this bug is really annoying. :/
Wheeeee!

It looks harmless enough, as the timer is still ticking down between looping, but this is clearly not as intended. xD Any other info in helping reproduce this would be appreciated. :)

To the review cave!
There are 10 types of people in the world. Those that can read binary, and those that cant.


Who is online

Users browsing this forum: No registered users and 1 guest